nejde-aktualizovat-wordpress-na-verzi-5-2-1

WordPress PoradnaKategorie dotazu: WordPress obecněnejde-aktualizovat-wordpress-na-verzi-5-2-1
Bohdan Vrtal zeptal se před 4 týdny

Nemůžu automaticky aktualizovat wordpress na novou verzi, píše mi to: Automatická aktualizace nemůže být provedena, protože WordPress 5.2.1 vyžaduje alespoň PHP 5.6.20 a na vašem serveru je používána starší verze PHP 5.4.7. Zkoušel jsem to podle návodu ručně, stáhl aktualizace a postupně je nahrál přes FTP na web, vše šlo, ale až do aktualizace na 5.2.1. pak už nefungovalo přihlášení do administrace. Musel jsem zpět nahrát starý wordpres. Můžete mi prosím poradit jak mám aktualizovat wordpres 5.2.1. případně to PHP 5.4.7 (nevím co to je) Děkuji.

2 Odpovědi
Tomáš Cirkl Admin odpověděl před 3 týdny

Zdravím,
ohledně PHP verze je třeba kontaktovat podporu hostingu, která by vám měla být schopná tento problém vyřešit.
Nejlepší by pak ale bylo, aby web běžel na PHP 7 a vyšší.

Bohdan Vrtal odpověděl před 3 týdny

Dobrý den, děkuji za radu, již jsem to s podporou hostingu vyřešil.

Vaše odpověď

6 + 5 =

Tomáš Cirkl

Tomáš Cirkl

WordPress specialista

Blog WPlama.cz píši už více než 3 roky. O WordPress přednáším a pořádám školení. Pro své klienty vytvářím a spravuji webové stránky.