WordPress obecně

Nutná aktualizace na WPML 4.5.12 před WordPress 6.1

WPML plugin
Autor příspěvku Tomáš Cirkl

Tento týden se očekává vydání verze WordPress 6.1, která ovšem obsahuje problémy kompatibility s WPML. V pondělí 31. 10. 2022 byla vydána nová verze WPML 4.5.12 a String Translation 3.2.3, která tuto chybu opravuje.

Je velice důležité nejprve aktualizovat WPML plugin, než přejdete na nový WordPress 6.1. V opačném případě může dojít k rozbití vaší webové stránky.

Pokud na webu nepoužíváte jazykové překlady pomocí WPML, můžete být v klidu.

Co je nové ve WPML a String Translation?

Jádro WPML 4.5.12:

  • Opraveno upozornění týkající se WP_object_cache
  • Přidána podpora pro překlad nového bloku Gutenberg List-item
  • Opraven problém s registrací řetězců pocházejících z kontejneru Elementor Flexbox
  • Opraven problém s textem widgetu Blok, který byl neočekávaně obalen značkou odstavce
  • Opraven problém, při kterém se již nepoužívaly překlady widgetů bloků

String Translation 3.2.3:

  • Opravena fatální chyba, ke které docházelo při spuštění WPML na WordPress 6.1.

O autorovi

Tomáš Cirkl

Baví mě Internet a zvláště pak redakční systém WordPress. Jsem pravidelným účastníkem a přednášejícím na WordCamp Praha a WordPress konferencích.

Zanechat komentář

Black Friday 2022 ve světě WordPress (šablony, pluginy, služby)

Získejte více informací o WordPress!

Připojte se do našeho emailového seznamu a nenechte si ujít informace, novinky a návody ze světa WordPressu.

Úspěšně jste se zapsali do našeho newsletteru. Děkujeme!

Tomáš Cirkl

Tomáš Cirkl

WordPress specialista

Blog WPlama.cz píši už více než 8 let. O WordPress přednáším a pořádám školení. Pro své klienty vytvářím a spravuji webové stránky.